编辑器增强插件 — Advanced Editor Tools (TinyMCE Advanced)

插件介绍

Advanced Editor Tools ( 又叫 TinyMCE Advanced ) 是WordPress官方开发的一款WordPress编辑器扩展增强插件,同时扩展并增强了区块编辑器(Gutenberg)和经典编辑器(TinyMCE),增加了许多实用的功能,让你在WP后台写博客时,感觉就像在办公软件word处理文字一样。

  • 支持将大多数默认块转换为经典段落,并从经典段落转换回默认块。
  • 能够在经典块和经典编辑器中设置字体系列和字体大小。
  • 支持在经典块和经典编辑器中创建和编辑表格。
  • 在经典块和经典编辑器中搜索和替换。

 

插件截图

 

插件信息

1. WordPress版本要求:5.9 or higher
2. PHP版本要求:5.6 or higher
3. 最新版本:5.9.2
4. 官网:https://wordpress.org/plugins/tinymce-advanced/
5. 作者: Automattic
6. 语言:英文、简体中文
7. 最近更新:2024年2月10日

 

下载地址

官网:https://wordpress.org/plugins/tinymce-advanced/

123盘:https://www.123pan.com/s/4YNKVv-e9ybh.html

© 版权声明
THE END
点赞0
评论 共1条

请登录后发表评论

    • 头像花猜花不开0